Author Topic: 02 sv650 high rpm sputters and misfires  (Read 26666 times)

Offline Fubar865

  • Member
  • ***
  • Posts: 50
02 sv650 high rpm sputters and misfires
« on: April 01, 2014, 06:26:55 pm »
Okay to begin the carbs have been fully cleaned and rebuilt. Rear intake boot has been replaced, the front is fine. Both coils and plugs have been replaced. This problem began at a track day at Jennings with slight hesitation when at a a constant throttle position around 5-7k rpm. The problem got worse and it sounded like a lean backfire issue. Ran fine until it warmed up then backfired at every cylinder hit on only one cylinder. Replaced both coils wires and plugs and it ran flawlessly for one race at roebling but at the last Lap began to sputter at a constant throttle position and when hard on the gas to the extent of sounding as if it was hitting the rev limiter in only mid to high rpm range. It was put on the dyno after coil replacement and was a tad bit rich. The dyno test was before the roebling race. Any ideas would be greatly appreciated. I'm %99 sure it's nothing in the carbs.
    
Anything that is not about elephants, is irrelephant!
Sponsored Rider for lionheartmoto.com

Offline r6boater

  • True Member
  • ****
  • Posts: 418
Re: 02 sv650 high rpm sputters and misfires
« Reply #1 on: April 01, 2014, 07:06:44 pm »
Have you tried to unplug the tach? Tach runs off the front cylinder and if the tach shorts it can cause a miss.

Offline Fubar865

  • Member
  • ***
  • Posts: 50
Re: 02 sv650 high rpm sputters and misfires
« Reply #2 on: April 01, 2014, 08:52:20 pm »
I will definitely be trying that this weekend when I get it back! Now that I think of it my backlight on the tach did have a strange intermittent dimming before Talladega. Hopefully that's it!
Anything that is not about elephants, is irrelephant!
Sponsored Rider for lionheartmoto.com

Offline Deuce

  • Poppa Deuce
  • Moderator
  • Legendary Member
  • *****
  • Posts: 2962
  • I just love to ride and have since I was 5.
Re: 02 sv650 high rpm sputters and misfires
« Reply #3 on: April 01, 2014, 09:06:44 pm »
I have a cluster for a sv650 if you wind up being one. I cut the plug off so I didn't have to tamper with the bikes harness though.
2006 VTX1300C 205/70/15 Hydroedge rear tire, Leatherlyke Bags, Batwing, Cobra floor boards, Vance & Hines pipes, LEDGlow, Pair Mod, Kuryakin Hypercharger Pro, Mustang seat, Cobra passing lights, Cobra Case Gaurds, 3" Fork extensions, 1800C Shocks, Cobra Tach, Custom Risers, Custom Kickstand, and a  WOLO Badboy Horn.

Offline Henry T

  • Newbie
  • *
  • Posts: 12
  • 1973 silver pigeon dare-devel
Re: 02 sv650 high rpm sputters and misfires
« Reply #4 on: June 08, 2014, 06:33:50 pm »
Did you get this ploblem fixed?  I have a wire on the speedo plug failing.  Black/white stripe, the plug connection is failing, I am going to cut the wire from the plug, and bypass the plug with a spade connector.  805-286+5016  H
You can always make more money, you can't make more time.

Henry T